If you're experiencing problems using the ipMonitor SNMP Assistant, refer to the troubleshooting suggestions outlined below:
• The SNMP Assistant Reports 'IE Security Zone Mismatch' ErrorIf you're still having difficulties after consulting this document, contact ipMonitor's Technical Support department between the hours of 9am to 5pm Eastern Time, Monday through Friday at support@ipmonitor.com.
Symptom:
A JavaScript error is returned by Internet Explorer when the ipMonitor SNMP Assistant is launched, or the SNMP Assistant utility pops up an 'IE Security Zone Mismatch' error message. No problems are observed when attempting to use the SNMP Assistant with other web browsers.
Cause:
Internet Explorer requires the following Trusted Sites to be added to its Security settings:
support.ipmonitor.com
you.ipmonitor.com
Resolution:
To add the required URLs to Internet Explorer's Trusted Sites list, proceed with the following:
support.ipmonitor.com
you.ipmonitor.com
Note: Ensure that the Require Server Verification (https:) for all Sites in this Zone checkbox is not checked.

Symptom:
Attempting to scan a SNMP-enabled device results in an 'SNMP Assistant Not Found' Error. However, the SNMP Assistant is launched and visible in the system tray.
Possible Causes and Resolutions:
This error may occur due to Internet Explorer Zone issues (see the troubleshooting steps above). If you've already eliminated this problem as a possible cause, ensure the following:
http://you.ipmonitor.com:49152/notfound.htm
You should be able to view the following response: "SNMP Scan target not found".
you.ipmonitor.com
Symptom:
Attempting to scan a SNMP-enabled device results in a communication error.
Possible Cause:
This issue is likely caused by a firewall preventing outbound SNMP packets.
To verify this, try using another SNMP-specific utility, such as Microsoft's SNMPUtil.exe program which is available in the Windows 2000 resource kit. Keep in mind that the firewall may allow or deny SNMP communication based on the program being used.
Resolution:
Consult the firewall vendor's documentation to correct this issue.
For information on other features and concepts related to those discussed in this article, refer to the following ipMonitor resources:
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Last Updated: April 24, 2006 | What did you think of this topic?